excel-1

Etablissement :      
         
1 - Utilisez-vous déjà Excel ?
     
         
2 - Maitrisez-vous l'interface ?
     
         
3 - Pour rassembler plusieurs cellules, sur quelle icone doit-on cliquer  ?
excel-1 1
2
3
4
Je ne sais pas
   
         
4 - Pour rajouter une colonne entre la colonne C et D dans Excel il faut :
Sélectionner la colonne D, puis aller dans le ruban Insertion, puis « nouvelle colonne »
Sélectionner la colonne C, puis aller dans le ruban accueil, puis « insérer des colonnes dans la feuille »
Sélectionner la colonne D, puis faire le raccourci clavier ctrl +
Sélectionner la colonne D, puis aller dans le ruban accueil, puis « insérer des colonnes dans la feuille »
Sélectionner la colonne C, puis faire un clic droit et Insertion
Sélectionner la colonne D, puis faire un clic droit et Insertion
Je ne sais pas
   
5 - Pour ajouter le symbole € dans une cellule contenant un chiffre il faut :
Le saisir au clavier
Rien, Excel le fait automatiquement
Cliquer sur cette icone
Cliquer sur cette icone
Cliquer sur cette icone
Faire un clic droit, puis format de cellule, et choisir format monétaire ou comptabilité
Je ne sais pas
         
6 - Par quel caractère doit commencer une formule ?
+
@
=
Pas de caractère particulier
Je ne sais pas
         
7. Pour trier un tableau on peut :
Se mettre dans la colonne que l’on souhaite trier, puis cliquer sur
Sélectionner toute la colonne, puis cliquer sur
Utiliser les filtres automatiques
Se mettre dans la colonne que l’on souhaite trier, puis cliquer sur
Sélectionner le tableau, puis cliquer sur
Je ne sais pas
         
8 - Pour colorier une cellule il faut cliquer sur :
Je ne sais pas
         
9 - Quelle est la formule exacte en C2 :
excel-1 + B - A
= SOMME(B2 : -A2)
=B2-A2
=ECART(B2-A2)
Je ne sais pas  
   
         
10 - Pour calculer la cellule B6 :
excel-1 On écrit En B6 : = (B2 : B5)
On écrit En B6 : SOMME (B2 ; B5)
On écrit En B6 : SOMME (B2 : B5)
On écrit En B6 : + (B2 ; B5)
On selection la cellule B6 et on clique sur
On selection la cellule B6 et on clique sur
Je ne sais pas
         
11 - Pour compléter la colonne TVA :
excel-1 Ecrire = B*B9 en C2 et recopier la formule
Ecrire = TVA(B2) en C2 et recopier la formule
Ecrire = B2*$B$9 en C2 et recopier la formule
Ecrire = B2*B9 en C2 et recopier la formule
Ecrire = B2*B9 en C2, puis = B3*B9 en C3 et ainsi de suite
Ecrire = $B$2*B9 en C2 et recopier la formule
Je ne sais pas
   
   
     
         
12 - Si l’on écrit =A1*$B1 en C1 et que l’on recopie la formule en D1 quelle formule obtient-on ?
= B1*$C1
Cela ne fonctionne pas
= A1*$B1
= B1*$B1
= A2*$B2
Je ne sais pas
         
13 - Indiquer la formule Exacte en D4 :
excel-1   = $G$3
= $G$3 ; SI (C4<16) ; $G$4
= SI (C4<16 ; $G$3 ; $G$4)
= SI (<16 ; $G$3 ; $G$4)
=OU (<16 ; $G$3 ; $G$4)
= ET ($G$3 ; « <16 » ; $G$4)
= SI ($G$3 ; «C4<16» ; $G$4)
Je ne sais pas
     
         
14 - Quelle formule permet de compter le nombre de cellule numériques en colonne A
= SOMME (A :A)
= COMPTE (A :A)
= CNUM (A :A)
= NB (A :A)
= MAX (A:A)
= NBVAL (A :A)
= SI (CUNM (A :A) ;NB (A :A))
Je ne sais pas
         
15 - Indiquer la formule Exacte en E5 :
excel-1 = EQUIV (D5 ; A:A ; B:B)
= TROUVE (D5 ; A :A ; B:B)
= RECHERCHEV (D5 ; A1:B9 ; 2 ; VRAI)
= EQUIV (D5 ; A1:B9 ; 2)
= RECHERCHEV (D5 ; A1:B9 ; 2 ; FAUX)
= SI (D5=A:A ; B;B)
= SI ($G$3 ; «C4<16» ; $G$4)
Je ne sais pas
         
         
16 - Sur quelle icone cliquer pour garder la 1ere ligne d’un tableau toujours visible dans une feuille Excel :
Je ne sais pas
         
17 - Indiquer la formule exacte en E5 :
excel-1 = SOMME (B:B ; D5)
= NB (B:B ; D5)
= RECHERCHEV (D5 ; A4:B15 ; 2 ; VRAI)
= SOMME.SI (D5 ; A:A ; B:B)
= SOMME (B:B ; SI(D5) ; A:A)
= RECHERCHEV (A :A ; D5 ; 2 ; VRAI)
= SOMME.SI (A:A ; D5 ; B:B)
Je ne sais pas
   
         
18 - Ces flèches ont été réalisées grâce à :
excel-1 Un Tableau croisé dynamique  
Un filtre
Une mise en forme conditionnelle
Des caractères spéciaux
Un graphique
Je ne sais pas
     
         
19 - Pour réaliser ce tableau croisé :
excel-1 Le champ SERVICES a été mis en filtre et le champ MONTANT en colonne
Le champ SERVICES a été mis en colonne et le champ MONTANT en filtre
Le champ SERVICES a été mis en ligne et le champ MONTANT en Valeurs
Le champ SERVICES a été mis en filtre et le champ MONTANT en Valeur
Le champ SERVICES a été mis en Valeur et le champ MONTANT en ligne
Je ne sais pas
     
         
20 - Comment afficher la date du jour dans Excel
Avec la fonction DATE
Onglet Insertion / Date du jour
Avec la fonction JOURSEM
Avec la fonction AUJOURDHUI
Avec la fonction DATEDIF
On ne peut pas
Avec la fonction DATEDUJOUR
Je ne sais pas
 
21 - Pour réaliser ce tableau croisé :
excel-1 La fonction TEXTE a été utilisée
La colonne C a été remplie grâce à « Données/Convertir »
La colonne C a été remplie grâce à une fusion de cellule
La fonction CONCATENER a été utilisée
La fonction RASSEMBLE a été utilisée
Grâce au caractère « & »
Je ne sais pas
 
22 - Quel type de graphique permet de présenter ces donnes
excel-1 L’histogramme
L’histogramme
Le secteur
Le nuage de point
Le graphique croisé dynamique
Je ne sais pas
 
23 - Quelles cellules sont reconnues comme des dates dans Excel ?
excel-1 A1
A2
A3
A4
A5
Toutes
Je ne sais pas
   
 
24 - Dans un tableau croisé dynamique, il est possible :
De calculer des moyennes
De calculer des pourcentages
D’utiliser la mise en forme conditionnelle
D’utiliser la fonction rechercheV

D’effectuer des regroupements par trimestre

Je ne sais pas
 
25 - Cette formule : {=SOMME(B2:B11*C2:C11)} :
Est de type matricielle
Provoque une erreur

Est équivalente à =SOMMEPROD(B2:B11;C2:C11)

Je ne sais pas
 
26 - Pour compléter le Tableau A à l’aide du Tableau B sans modifier la structure de ce dernier, je dois :
excel-1      excel-1

Utiliser la fonction RECHERCHEV

Utiliser les fonctions RECHERCHEV et RECHERCHEH

Utiliser les fonctions INDEX et EQUIV

Utiliser les fonctions DECALER et EQUIV
Ce n’est pas possible
Je ne sais pas
 
27 - Pour compléter la colonne EMAIL, de quelles fonctions auriez-vous besoin ?
excel-1 Gauche
Supprespace
Mail
Initiales
Concatener
Substitue
NomPropre
Je ne sais pas
 
28 - Sachant que la liste suivante peut évoluer comme ci-dessous, quelle méthode permettrait de calculer automatiquement la moyenne des ventes des 3 derniers jours ?
excel-1      excel-1

=MOYENNE(B4:B7)

=MOYENNE(DERNIERS(B :B ;3))

=MOYENNE(DECALER(B1;NB(B:B)-2;0;3;1))

=MOYENNE(DECALER(A1;NB(A:A)-2;1;3;1))

=MOYENNE(INDEX(B :B;1;3))

Aucun des calculs ci-dessus. La seule solution serait la création d’une macro.

Je ne sais pas
 
29 - Le code ci-dessous peut-il être généré par l’enregistreur de macro ?

Sub DétruireLigne()
derniereLigne = ActiveSheet.UsedRange.Rows.Count
Application.ScreenUpdating = False
For r = derniereLigne To 1 Step -1
If Application.CountA(Rows(r)) = 0 Then Rows(r).Delete
Next r

End Sub

Oui, bien sûr

Non, ce code est écrit en SQL

Non, ce code est écrit en VBA

Oui, à condition d’activer les références relatives

Oui, après avoir activé la fonction DetruireLigne

Je ne sais pas
       
 
30 - Merci d’indiquer si vous avez des besoins particuliers pour cette formation ?
         
         
         
         

© DOLFI 2001 - 2013 - Formation et développement pour l'informatique - 91 rue Saint-Lazare 75009 PARIS
Tél : 01 42 78 13 83 - Fax : 01 40 15 00 53 - Nous contacter - Mentions légales